Moodle
  1. Moodle
  2. MDL-30713

Turn Editing on doesnt work on front page if default home is set to 'my home'

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.2
    • Fix Version/s: None
    • Component/s: Administration, Navigation
    • Labels:
      None
    • Affected Branches:
      MOODLE_22_STABLE

      Description

      1. Goto Appearance>navigation>Default home page for users > my moodle >save
      2. Goto site Home and click "turn on editing" as admin
        Expected
        Editing is turned on and you stay on the front page
        Actual
        you are redirected to 'my home' and editing is still off

        Gliffy Diagrams

          Issue Links

            Activity

            Michael de Raadt added a comment -

            Could this be another duplicate of MDL-30222?


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: