Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-27843 META: Accessibility compliance for 2.x
  3. MDL-30902

TinyMCE generates invalid nested list code

    XMLWordPrintable

    Details

    • Affected Branches:
      MOODLE_21_STABLE

      Description

      The code for nested lists is incorrect. It reads fine in screen readers, but is not technically correct and does not validate.

      CKEditor implements this correctly and could be used in place of TinyMCE, although this is not necessary since it does not appear to be adversely affecting assistive technology.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                rajeshtaneja Rajesh Taneja
                Reporter:
                gdkraus Greg Kraus
                Participants:
                Component watchers:
                Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              • Votes:
                3 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: