Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-30981

upgrade API, check and update DocBlock

    XMLWordPrintable

    Details

    • Testing Instructions:
      Hide

      No much can be done related with testing (as far as all are changes in phpdocs).

      If the phpdocs checker says ok and changes in php and in Docs seem ok, then it's ok to make "nobody" the tester of this and pass.

      Show
      No much can be done related with testing (as far as all are changes in phpdocs). If the phpdocs checker says ok and changes in php and in Docs seem ok, then it's ok to make "nobody" the tester of this and pass.
    • Affected Branches:
      MOODLE_22_STABLE
    • Fixed Branches:
      MOODLE_23_STABLE
    • Pull from Repository:
    • Pull Master Branch:

      Description

      Check and update documentation, so that it should comply with moodle coding guidelines.
      Following needs to be updated/checked for upgrade api

      1. DocBlock for page and functions.
      2. All the files should be checked/updated.

      Note: You can create sub-tasks, so as to avoid bulk integration.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  25/Jun/12