Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-31004 compatibility with PHP 5.4 META
  3. MDL-31005

strict standard violation by context_helper::get_level_name()

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.2
    • Fix Version/s: 2.2.2
    • Component/s: General
    • Labels:

      Description

      We should probably use different method name and add some legacy hack...

        Gliffy Diagrams

          Attachments

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  12/Mar/12