Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-31124

MDL-30610 changes breaks restore of 1.9 backups

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 2.3
    • Fix Version/s: 2.3
    • Component/s: Backup, Workshop
    • Labels:

      Description

      Try restoring the example backup file from MDL-16513

      Fatal error: require_once() [function.require]: Failed opening required '/fs1/www_root/tjh238/moodle_head/mod/workshop/form/accumulative/db/upgradelib.php' (include_path='/fs1/www_root/tjh238/moodle_head/lib/zend:/fs1/www_root/tjh238/moodle_head/lib/pear:.:/php/includes:/usr/share/pear:/var/www/html/includes') in /fs1/www_root/tjh238/moodle_head/mod/workshop/form/accumulative/backup/moodle1/lib.php on line 29

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              skodak Petr Skoda
              Reporter:
              timhunt Tim Hunt
              Integrator:
              Eloy Lafuente (stronk7)
              Tester:
              Adrian Greeve
              Participants:
              Component watchers:
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Sara Arjona (@sarjona), Víctor Déniz Falcón
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Fix Release Date:
                25/Jun/12