Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.3
    • Fix Version/s: DEV backlog
    • Component/s: JavaScript
    • Labels:
    • Affected Branches:
      MOODLE_23_STABLE

      Description

      To make it easier to implement MDL-31216, we propose implementing a core YI3 module for drag and drop.

      Ruslan has already done this and will submit shortly

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              salvetore Michael de Raadt added a comment -

              Thanks for working on this.

              kabalin Ruslan Kabalin added a comment -

              Almost done in fact

              kabalin Ruslan Kabalin added a comment -

              Ready to be reviewed

              poltawski Dan Poltawski added a comment -

              If this specific issue needs to be reviewed please can we have the commits in here.

              If it is all to be reviewed in the parent task please only move that one issue to waiting for review/integration since it makes sense for them one done in one chunk.

              (feel free to use subtasks to explore and document your work, just when moving to 'waiting for review' we go ahead and try and review all those issues, if there is no code to review then we can't review it)

              poltawski Dan Poltawski added a comment -

              Closing this as I don't think we need this issue open (its covered by other bugs)


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: