Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-31456

Export on SSL sites with IE throws an error

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.3
    • Fix Version/s: None
    • Component/s: Calendar, Reports
    • Labels:
      None

      Description

      Internet Explorer cannot download file from server.

      Internet Explorer was not able to open this Internet site. The requested site
      is either unavailable or cannot be found. Please try again later.

      Cause seems to be:
      http://www.openrdf.org/issues/browse/SES-63
      http://support.microsoft.com/default.aspx?scid=KB;EN-US;q316431&

        Gliffy Diagrams

          Attachments

            Activity

            danmarsden Dan Marsden added a comment -

            hey guys - is this still an issue? - if so Aaron/Alastair are you keen to rebase?

            sbourget Stephen Bourget added a comment -

            Can this be closed? I cannot seem to reproduce the issue on Moodle 3.1 using IE 11 and both KB articles are for unsupported versions of Explorer (IE 5.5 and 6.0)

            danmarsden Dan Marsden added a comment -

            yeah - no one else has complained about this here and no response from Alastair (I think he's moved on?) - closing as cannot reproduce.

            if this is still an issue with a newer version of Moodle and a supported browser please create a new issue with details on how to reproduce.


              People

              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: