Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.3
    • Fix Version/s: None
    • Component/s: Course, JavaScript
    • Labels:

      Gliffy Diagrams

        Attachments

          Activity

          salvetore Michael de Raadt added a comment - - edited

          Thanks for working on this, Ruslan.

          It would be nice to see at least a brief description of the work you are doing.

          kabalin Ruslan Kabalin added a comment -

          It would be nice to see at least a brief description of the work you are doing.

          Replacing code duplicates, making it 'AJAX_SCRIPT'. Not much really, it done in fact, will push it soon along with MDL-31263

          kabalin Ruslan Kabalin added a comment -

          Ready to be reviewed

          poltawski Dan Poltawski added a comment -

          If this specific issue needs to be reviewed please can we have the commit in here. If it is all to be reviewed in the parent task please only move that one issue to waiting for review/integration since it makes senesce for them one done in one chunk.

          kabalin Ruslan Kabalin added a comment -

          > If it is all to be reviewed in the parent task please only move that one issue to waiting for review/integration since it makes senesce for them one done in one chunk.
          I see, Dan.

          poltawski Dan Poltawski added a comment -

          Closing this as I think its covered by the other bugs.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: