Moodle
  1. Moodle
  2. MDL-31913

Backport TinyMCE 3.4.9 to 22 stable

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.4, 2.2.1
    • Fix Version/s: 2.2.3
    • Component/s: HTML Editor (TinyMCE)
    • Labels:
      None
    • Testing Instructions:
      Hide

      pasted from MDL-30636:

      1/ test tinymce in moodle
      2/ test file picker integration - both files and links
      3/ concentrate on Moodle specific plugins - dragmath, moodlemotions, moodlenolink, moodlemedia, spellchecker

      Show
      pasted from MDL-30636 : 1/ test tinymce in moodle 2/ test file picker integration - both files and links 3/ concentrate on Moodle specific plugins - dragmath, moodlemotions, moodlenolink, moodlemedia, spellchecker
    • Affected Branches:
      MOODLE_21_STABLE, MOODLE_22_STABLE
    • Fixed Branches:
      MOODLE_22_STABLE
    • Pull from Repository:

      Description

      By MDL-30636, TinyMCE 3.4.9 was upgraded into master (2.3).

      This is about to backport it both to 22 (now using 3.4.6) and 21 (now using 3.4.2) stables (together and with 1w separation) once it's probed to be working ok on master.

      Ciao

        Gliffy Diagrams

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: