Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3
    • Fix Version/s: 2.3
    • Component/s: SCORM
    • Labels:

      Description

      mod/scorm/styles.css - altpopuplink doesn't exist anymore, we should remove the css

      #page-mod-scorm-player #altpopuplink

      { position: left; padding: 5px; border: 0px; }

        Gliffy Diagrams

          Attachments

            Activity

            danmarsden Dan Marsden added a comment -

            note to integrator - MASTER only please.

            danmarsden Dan Marsden added a comment -

            seems like a waste of time to send this for peer review, but here it is anyway.

            lazydaisy Mary Evans added a comment -

            Hi Dan,

            If you add some test instructions I could Peer Review it.

            Even if there was an 'altpopuplink' it's styled wrong for starters!

            But as you say, if it's obsolete then no need to Peer Review, at least I would not have thought so.

            danmarsden Dan Marsden added a comment -

            heh - I guess the problem is how to "test" for something that doesn't exist

            best option would be to use some find/replace tool and search moodle code for "altpopuplink" and make sure you don't find it anywhere!

            ankit_frenz Ankit Agarwal added a comment -

            No occurance of altpopuplink found.
            +1 to integrate!
            Thanks

            samhemelryk Sam Hemelryk added a comment -

            The main moodle.git repository has just been updated with latest weekly modifications. You may wish to rebase your PULL branches to simplify history and avoid any possible merge conflicts. This would also make integrator's life easier next week.

            TIA and ciao

            poltawski Dan Poltawski added a comment -

            Thanks Dan, this has been integrated now

            poltawski Dan Poltawski added a comment -

            Can't find anywhere this CSS is used. Passing test.

            stronk7 Eloy Lafuente (stronk7) added a comment -

            And this has landed upstream, finally! Yay!

            תודה רבה && شكرا جزيلا



            Closing, ciao


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  25/Jun/12