Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-32100

Removal of backup files not working for automate backups

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.1.5, 2.2.1
    • Fix Version/s: None
    • Component/s: Backup
    • Labels:
      None
    • Affected Branches:
      MOODLE_21_STABLE, MOODLE_22_STABLE

      Description

      See discussion at: http://moodle.org/mod/forum/discuss.php?d=191275#p865867

      Summary:

      The 'Automated backup storage' setting. That was set to 'Specified directory for automated backups'. The 'Save to' setting was left black, which is ok, since the help message says 'Full path to the directory where you want to save the backup files
      (leave blank to save in its course default dir)'. Therefore the backups were nicely saved in the 'Course backup file area', but it also caused the deleting of old backups not working anymore. Apparently if you set a 'Specified directory for automated backups', the automatic removing doesn't work.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                moodle.com moodle.com
                Reporter:
                ray Ray Lawrence
                Participants:
                Component watchers:
                Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: