Moodle
  1. Moodle
  2. MDL-32216

It isn't possible to edit blocks on the frontpage when mymoodle is active

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.2.1
    • Fix Version/s: None
    • Component/s: My home
    • Labels:
      None
    • Affected Branches:
      MOODLE_22_STABLE
    • Rank:
      38991

      Description

      Hi,

      when MyMoodle is activated (settings.php?section=navigation) I'm not able to edit the blocks on the frontpage. Editing is turned on and I can see all the icons, but when I click for example on the X to delete one of those I'll be redirected to MyMoodle...

      I've to turn off MyMoodle, arrange the blocks an turn MyMoodle on again.

      Greetz
      Schorsch

        Issue Links

          Activity

          Hide
          Michael de Raadt added a comment -

          This has been reported and fixed. Updating should resolve this problem for you. Please search for existing reports before launching an issue.

          Show
          Michael de Raadt added a comment - This has been reported and fixed. Updating should resolve this problem for you. Please search for existing reports before launching an issue.

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: