Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.2.2
    • Fix Version/s: None
    • Component/s: IMS-CP resource type
    • Labels:
    • Affected Branches:
      MOODLE_22_STABLE

      Description

      I have the same problem, what is in 29415 bug.
      (http://tracker.moodle.org/browse/MDL-29145)

      I use 2.2.2 version of Moodle.

      Quote:

      The resource "IMS Content Package" show the next error when i try to view "Content package error!" with all package IMS, including the eXeLeaning IMS Export.

      I try to show IMS content package in Moodle 1.9, and it has view correctly.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              vcsaba Csaba Vizsnyai added a comment -

              I've attached a package for test.

              salvetore Michael de Raadt added a comment -

              Thanks for reporting that.

              Petr: I've assigned this to you as you were involved in the linked issue. If you are not able to work on this, please reassign.

              skodak Petr Skoda added a comment -

              Hello,

              the package works fine for me. It is probably a server configuration issue, please verify your have turned on slasharguments setting and that other images work.

              Petr

              skodak Petr Skoda added a comment -

              There were also problems with themes, please test it with "Standard white".

              vcsaba Csaba Vizsnyai added a comment -

              I've tried slasharguments turned on and off settings and theme changing. but the problem was also.

              I've checked the database and I saw that structure field's content is missing.

              I think so, that the problem is in importing and not viewing.


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: