Moodle
  1. Moodle
  2. MDL-32415

Could not access site after changing the theme

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.2.2
    • Fix Version/s: None
    • Component/s: Administration
    • Labels:
      None
    • Affected Branches:
      MOODLE_22_STABLE

      Description

      I was logged in as an administrator to my moodle site and is trying to change the theme and was successful. However, for some unknown reason upon refreshing it, I cannot access the site anymore. I tried different browsers but all tells the same issue, could not connect to learn.webpreneuracademy.com

        Gliffy Diagrams

          Activity

          Michael de Raadt added a comment -

          That does sound very odd. It might be an issue with your server rather than Moodle itself.

          Can you provide details? What theme were you using and what did you change it to? We would need some more information before we can work on this.

          Rajesh Taneja added a comment -

          Hello Amir,

          Can you please provide more information on replicating this issue.
          It seems you managed to get learn.webpreneuracademy.com working.

          Rajesh Taneja added a comment -

          With the information you provided, we were unable to replicate this.
          Seems specific to server, I hope this issue has been resolved by now.

          I am closing this issue as "Cannot reproduce", but will keep watching this in case you have something to add here.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: