Moodle
  1. Moodle
  2. MDL-32423

Flowplayer 3.2.9 is out, testing and upgrade is required.

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3
    • Fix Version/s: 2.3
    • Component/s: Filters
    • Labels:
    • Testing Instructions:
      Hide

      1/ try using mp3 and flash videos in mod_url and mod_resource resource modules
      2/ try embedding of mp3 and flash videos in mod_page
      3/ test in browsers with and without flash, the same results as with previous version expected

      test using all supported browsers and some recent flash version

      Show
      1/ try using mp3 and flash videos in mod_url and mod_resource resource modules 2/ try embedding of mp3 and flash videos in mod_page 3/ test in browsers with and without flash, the same results as with previous version expected test using all supported browsers and some recent flash version
    • Affected Branches:
      MOODLE_23_STABLE
    • Fixed Branches:
      MOODLE_23_STABLE
    • Pull from Repository:
    • Pull Master Branch:
      w16_MDL-32423_m23_flowplayer
    • Rank:
      39286

      Description

      As specified in https://bugs.launchpad.net/mahara/+bug/978476, the new stable version of flowplayer is out. It is 3.2.9 for player and 3.2.8 for the audio plugin. Upgrade potentially might help fixing some recent browser incomparability issues.

        Activity

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: