Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-25250 PHP catchable fatal error in wiki
  3. MDL-32577

Re-occurrence of Fatal Error in Wiki PHP must be fixed by a developer.

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.2.2
    • Fix Version/s: 2.0
    • Component/s: Wiki (2.x)
    • Labels:
      None
    • Affected Branches:
      MOODLE_22_STABLE
    • Fixed Branches:
      MOODLE_20_STABLE

      Description

      This error continues to occur in a wiki that I have created.
      Running latest version up to date.

        Gliffy Diagrams

          Activity

          salvetore Michael de Raadt added a comment -

          Hi, Warren.

          I just went through and tried each of the Map menu items on the Map tab, but no errors presented themselves.

          Could you detail the steps you went through to see the error? Perhaps there is something particular about your Wiki?

          Could you turn on debugging and copy and paste the presented error? It might be a different problem causing the error.

          salvetore Michael de Raadt added a comment -

          Closing this issue as I was not able to reproduce it.

          If you still think this issue affects a current version, please create a new issue for that version of Moodle.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                24/Nov/10