Moodle
  1. Moodle
  2. MDL-32655

Videos start playing in the middle of screen or in upload window

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Won't Fix
    • Affects Version/s: 2.2.1
    • Fix Version/s: None
    • Component/s: Resource
    • Labels:
    • Affected Branches:
      MOODLE_22_STABLE

      Description

      Update:

      In label ressource,

      1. Upload a video with Moodle Media
      Result: with .wmv and mp4 video format, the video start playing right away without even clicking on it. The .wmv format starts playing on the middle of the screen and the .mp4 starts playing the upload window.

      The black screen bug seems impossible to reproduce now for some unkwown reason. On the other hand, I tested with .wmv, .mp4, .flv and .avi. Except for .wmv and .mp4, they all seem to work perfectly.

      This was all tested on IE 9.x, this only occurs in this browser. Firefox, Chrome and Safari are not affected.

        Gliffy Diagrams

        1. Bug 1.jpg
          485 kB
        2. Bug 2.jpg
          494 kB

          Activity

          Hide
          Michael de Raadt added a comment -

          Thanks for reporting that. When I tried to replicate the problem, I ran into all sorts of problems with IE.

          Could you please provide some more details for us?

          • Can you provide an exact set of replication steps so we can reproduce your problem?
          • Can you provide details of the type of video(s) you are uploading?
          • Can you tell us if you have the multimedia filter enabled?
          • Can you open the Javascript console and let us know if errors/warnings appear during or after this problem?
          Show
          Michael de Raadt added a comment - Thanks for reporting that. When I tried to replicate the problem, I ran into all sorts of problems with IE. Could you please provide some more details for us? Can you provide an exact set of replication steps so we can reproduce your problem? Can you provide details of the type of video(s) you are uploading? Can you tell us if you have the multimedia filter enabled? Can you open the Javascript console and let us know if errors/warnings appear during or after this problem?
          Hide
          Michael de Raadt added a comment -

          A bit of a tip. If you hold ALT and press Print Screen you will only capture the current window, rather than your entire double-screen desktop.

          Show
          Michael de Raadt added a comment - A bit of a tip. If you hold ALT and press Print Screen you will only capture the current window, rather than your entire double-screen desktop.
          Hide
          Melvin Romero added a comment - - edited

          I updated the description because the issue changed a bit. Please disregard the screenshots because I don't know how to remove them from this tracker.

          Show
          Melvin Romero added a comment - - edited I updated the description because the issue changed a bit. Please disregard the screenshots because I don't know how to remove them from this tracker.
          Hide
          Michael de Raadt added a comment -

          Thanks for reporting this issue.

          We have detected that this issue has been inactive for over a year. It was reported as affecting versions that are no longer supported.

          If you believe that this issue is still relevant to current versions (2.5 and beyond), please comment on the issue. Issues left inactive for a further month will be closed.

          Michael d.

          TW9vZGxlDQo=

          Show
          Michael de Raadt added a comment - Thanks for reporting this issue. We have detected that this issue has been inactive for over a year. It was reported as affecting versions that are no longer supported. If you believe that this issue is still relevant to current versions (2.5 and beyond), please comment on the issue. Issues left inactive for a further month will be closed. Michael d. TW9vZGxlDQo=
          Hide
          Michael de Raadt added a comment -

          I'm closing this issue as it has been inactive for over a year has been recorded as affecting versions that are no longer supported.

          This is being done as part of a bulk annual clean-up of issues.

          If you still believe this is an issue in supported versions, please create a new issue.

          Show
          Michael de Raadt added a comment - I'm closing this issue as it has been inactive for over a year has been recorded as affecting versions that are no longer supported. This is being done as part of a bulk annual clean-up of issues. If you still believe this is an issue in supported versions, please create a new issue.

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: