Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-32693

Add functions to a service has a bad url

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.1.5, 2.2.2, 2.3
    • Fix Version/s: 2.1.6, 2.2.3
    • Component/s: Web Services
    • Labels:
    • Testing Instructions:
      Hide

      Log in as admin
      Navigate to External services (Settings -> Site administration -> Plugins -> web services -> External services)
      Add new external service and save
      Click on functions and then click on "Add functions"
      Try adding some functions and see you don't see any error.

      Show
      Log in as admin Navigate to External services (Settings -> Site administration -> Plugins -> web services -> External services) Add new external service and save Click on functions and then click on "Add functions" Try adding some functions and see you don't see any error.
    • Affected Branches:
      MOODLE_21_STABLE, MOODLE_22_STABLE, MOODLE_23_STABLE
    • Fixed Branches:
      MOODLE_21_STABLE, MOODLE_22_STABLE
    • Pull Master Branch:

      Description

      When adding functions to a web service client I got redirected to a non-existant page

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    14/May/12