Moodle
  1. Moodle
  2. MDL-32710

Allow editing copyright license information

    Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.2.2
    • Fix Version/s: None
    • Component/s: Files API, Licensing
    • Labels:
    • Affected Branches:
      MOODLE_22_STABLE
    • Rank:
      39664

      Description

      There needs to be a way for instructors/users to be able to edit the copyright information of already uploaded content.

      Forum discussion: http://moodle.org/mod/forum/discuss.php?d=201600

        Issue Links

          Activity

          Michael de Raadt added a comment -

          Thanks for suggesting this.

          Adding more detail to your suggestion will make it easier to work on.

          If you can propose a code solution, that will help others who may have the same need and will increase the chance of this improvement/feature coming about sooner. If you are able to provide a patch, please add a patch label so we will spot it

          Rex Lorenzo added a comment -

          I just checked out the latest Moodle 2.3dev changes at the QA site and am happy to see that there is now the ability to edit copyright information for already uploaded files.

          Please close this ticket.

          Michael de Raadt added a comment -

          Thanks for returning to this, Rex. Closing as not a bug as it no longer appears to be one.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: