Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-32921

Can't add LTI tool providers from admin screen

    Details

    • Testing Instructions:
      Hide
      1. Go to Administration > Plugins > Activity Modules > External Tool
      2. Click "Add external tool configuration"
      3. Enter required fields (any values)
      4. Click save

      Expected result: After saving, it should take you to the tool listing page (step 1), and the new tool provider should be listed

      Show
      Go to Administration > Plugins > Activity Modules > External Tool Click "Add external tool configuration" Enter required fields (any values) Click save Expected result: After saving, it should take you to the tool listing page (step 1), and the new tool provider should be listed
    • Affected Branches:
      MOODLE_22_STABLE, MOODLE_23_STABLE
    • Fixed Branches:
      MOODLE_22_STABLE
    • Pull from Repository:
    • Pull Master Branch:

      Description

      When looking into another issue I noticed that I couldn't add new LTI tool providers from the admin interface on the 2.3 weekly dev release (e16e2300c575464a873029b9cb3375fd5e1cc2a2).

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  0 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    9/Jul/12