Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-33632

On course restore as a new course, the new default for course question category is left in the original course

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.3
    • Fix Version/s: None
    • Component/s: Backup, Questions
    • Labels:
      None
    • Affected Branches:
      MOODLE_23_STABLE

      Description

      I pinpoint another problem when working on restoring a course into a new course.(working on MDL-33586)
      I just put a simple quiz with 2 questions in a new course.
      I did some attempts.
      backup the course and restore it as a new course in the same moodle installation.
      Things seem Ok with the exception that the new questions created in the process where put in a new category which is OK.
      However the new category was in the original course, NOT in the new course.
      I used last $version = 2012060100

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              timhunt Tim Hunt
              Reporter:
              ppichet Pierre Pichet
              Participants:
              Component watchers:
              Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Tim Hunt, Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: