Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3
    • Fix Version/s: 2.3
    • Component/s: Course, JavaScript
    • Labels:
    • Testing Instructions:
      • Open a course
      • Turn editing on
      • Open the Activity Chooser
        • Confirm that the Submit button is on the left
        • Confirm that the Cancel button is on the right
      • Press the cancel button
        • Confirm that the dialogue closed as expected
      • Reopen the dialogue
      • Select and activity and press the Submit button
        • *Confirm that the dialogue disabled the submit button and redirected to the module add page
      Show
      Open a course Turn editing on Open the Activity Chooser Confirm that the Submit button is on the left Confirm that the Cancel button is on the right Press the cancel button Confirm that the dialogue closed as expected Reopen the dialogue Select and activity and press the Submit button *Confirm that the dialogue disabled the submit button and redirected to the module add page
    • Affected Branches:
      MOODLE_23_STABLE
    • Fixed Branches:
      MOODLE_23_STABLE
    • Pull from Repository:
    • Pull Master Branch:
      MDL-33769-master-1

      Description

      As requested, need to switch the submit/cancel buttons back around.

        Gliffy Diagrams

          Attachments

            Activity

            nebgor Aparup Banerjee added a comment -

            this has een integrated into master. works for me too. passing...

            stronk7 Eloy Lafuente (stronk7) added a comment -

            Big thanks for the effort. This is now part of Moodle upstream. Let's wait for regressions, yay! LOL

            Ciao


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  25/Jun/12