Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-34070

Help me, I deleted my htaccess contents and dont have a backup... I keep getting, You must set register_globals=off.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Not a bug
    • Affects Version/s: 2.0.10
    • Fix Version/s: None
    • Component/s: Accessibility
    • Labels:
      None
    • Affected Branches:
      MOODLE_20_STABLE

      Description

      Help me what do i do? I am not allowed to sign in...

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            salvetore Michael de Raadt added a comment -

            Hi, William.

            This sounds like an issue with your server rather than with Moodle.

            Have you looked in the php.ini file? That setting would usually be set in there.

            Beyond that, I suggest you seek help in the Installation forum on moodle.org...

            http://moodle.org/mod/forum/view.php?id=28

            Show
            salvetore Michael de Raadt added a comment - Hi, William. This sounds like an issue with your server rather than with Moodle. Have you looked in the php.ini file? That setting would usually be set in there. Beyond that, I suggest you seek help in the Installation forum on moodle.org... http://moodle.org/mod/forum/view.php?id=28

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: