Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-34168

trying to select a date for an event displays both a drop down and a calendar

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.1
    • Fix Version/s: None
    • Component/s: Calendar, Forms Library
    • Labels:
      None
    • Affected Branches:
      MOODLE_21_STABLE

      Description

      If I go to add a new event via the upcoming events block, when I click the day number field for the date I get both a drop down of numbers and a popup calendar displayed over the top of one another. Only one or the other should be displayed. I tried to get a screenshot however taking a screenshot causes the drop down box to disappear.

      Happens in both firefox and chrome under Ubuntu.

      It also occurs in 2.1 stable, 2.2 stable and master (2.3).

        Gliffy Diagrams

          Issue Links

            Activity

            poltawski Dan Poltawski added a comment -

            Pretty sure this is a duplicate of MDL-26649


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: