Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-34176

AJAX not working in Moodle 1.9.18

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 1.9.18
    • Fix Version/s: None
    • Component/s: JavaScript
    • Labels:
      None
    • Affected Branches:
      MOODLE_19_STABLE

      Description

      It is impossible to move blocks on a course page Moodle 1.9.18

        Gliffy Diagrams

          Attachments

            Activity

            lazydaisy Mary Evans added a comment -

            @Rajesh

            I appreciate that this may not get fixed now, but if you could tell me how to fix this I can do it on the clients site files.

            Thanks

            lazydaisy Mary Evans added a comment -

            Sorry...this looks like its a theme related problem. Panic over!


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: