Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-3419

Add a way for a teacher to disapprove of a glossary entry

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 1.6
    • Fix Version/s: None
    • Component/s: Glossary
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_16_STABLE

      Description

      If a teacher wishes to disapprove of the glossary entry (rather than approve it), there is no easy mechanism to tell a student of this. I think it would be best if there was a way the teacher could let a student know that he or she has read the entry, but that it needs to be improved in some way before it could be approved. At the moment, a teacher can add a comment to the review, but there is no guarantee the student will see the comment unless they browse the glossary. There needs to be a way to notify the student of the outcome of the teacher's review.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              tsala Helen Foster added a comment -

              Closing as duplicate of MDL-29069 (which has more watchers and votes).


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  2 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: