Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-34331

We should make GD a requirement

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3.1
    • Fix Version/s: 2.5
    • Component/s: Libraries
    • Labels:
    • Affected Branches:
      MOODLE_23_STABLE
    • Fixed Branches:
      MOODLE_25_STABLE

      Description

      Its used increasingly across the codebase, including quite a high profile feature - thumbnails in the filemanager.

      If it is widely used, I think we should raise the requirements to install it.

      I propose to post in the forums about this and do an informal survey about hosts with it installed.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                2 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  14/May/13