Moodle
  1. Moodle
  2. MDL-3467

Unable to add a single simple discussion forum

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: None
    • Component/s: Forum
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_15_STABLE
    • Rank:
      10871

      Description

      When attempting to add a single simple discussion forum to 1.5 the error Could not add the discussion for this forum is displayed. In 1.5 beta the message Warning: Missing argument 2 for forum_add_discussion() in E:\www\mod\forum\lib.php on line 2305 is also displayed.

        Activity

        Hide
        Martin Dougiamas added a comment -

        From Jon Papaioannou (pj at moodle.org) Wednesday, 15 June 2005, 12:01 AM:

        Someone was in a real hurry for this, so fixed.

        Show
        Martin Dougiamas added a comment - From Jon Papaioannou (pj at moodle.org) Wednesday, 15 June 2005, 12:01 AM: Someone was in a real hurry for this, so fixed.
        Hide
        Michael Blake added a comment -

        Temporary transition to reassign bug to "pj".

        Show
        Michael Blake added a comment - Temporary transition to reassign bug to "pj".
        Hide
        Michael Blake added a comment -

        Re-closing bugs after re-assigning to "pj".

        Show
        Michael Blake added a comment - Re-closing bugs after re-assigning to "pj".

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: