Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-3527

Problem with error report in ldap auth module

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.5
    • Fix Version/s: None
    • Component/s: Authentication
    • Labels:
      None
    • Environment:
      All
    • Database:
      MySQL
    • Affected Branches:
      MOODLE_15_STABLE

      Description

      In file auth/ldap/lib.php line 1287 (function auth_ldap_connect):

      $debuginfo == <br/>Server: '$server' <br/> Connection: '$connresult'<br/> Bind result: '$bindresult'</br>;

      I think that the == should be a =

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            dougiamas Martin Dougiamas added a comment -

            From Martin Langhoff (martin at catalyst.net.nz) Friday, 12 August 2005, 06:59 AM:

            Thanks for spotting that one! Fixed in CVS: HEAD and MOODLE_15_STABLE.

            Show
            dougiamas Martin Dougiamas added a comment - From Martin Langhoff (martin at catalyst.net.nz) Friday, 12 August 2005, 06:59 AM: Thanks for spotting that one! Fixed in CVS: HEAD and MOODLE_15_STABLE.
            Hide
            mblake Michael Blake added a comment -

            assign to a valid user

            Show
            mblake Michael Blake added a comment - assign to a valid user

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: