Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-35366

Some bad php code displaying when I add a user override in a quiz.

    XMLWordPrintable

Details

    • Bug
    • Status: Closed
    • Minor
    • Resolution: Duplicate
    • 2.3.1
    • None
    • Quiz
    • None
    • MOODLE_23_STABLE

    Description

      When I add a user override in a quiz in Moodle 2.3, I get some notices about some php program code problems. The override works, so maybe these error messages are simply warnings. However, I thought that I would bring this to your attention just in case there is a need to rewrite some of this code.

      I am attaching a graphic showing the error message.

      Moodle 2.3.1+ (Build: 20120802) PHP Version 5.3.15, MySQL 5.1.63, CENTOS 6.2, Apache 2.2.22

      Attachments

        Issue Links

          Activity

            People

              timhunt Tim Hunt
              rjerz Rick Jerz
              Tim Hunt, Andrew Lyons, Huong Nguyen, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze, Stevani Andolo
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: