Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3.1, 2.3.2
    • Fix Version/s: 2.3.3
    • Component/s: Assignment, Gradebook
    • Labels:
      None

      Description

      please delete.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              lsmith Lesli Smith added a comment -

              Confirmed on my installation as well. When I went to look at the feedback for the assignments I used to write the treatise earlier today, the feedback entered in the quick comments area was still there in quick comments, but not in the user reports OR in the feedback area when I clicked in to grade it individually.

              lsmith Lesli Smith added a comment -

              The only feedback showing up in the user report is the feedback I entered when testing the individual grade page.

              edwinnal Edwinna Lucyk added a comment -

              We upgraded to MOODLE 2.3 this summer and this is quite a problem for the teachers at my school who have on average 100 students.

              poltawski Dan Poltawski added a comment -

              The main moodle.git repository has just been updated with latest weekly modifications. You may wish to rebase your PULL branches to simplify history and avoid any possible merge conflicts. This would also make integrator's life easier next week.

              TIA and ciao

              samhemelryk Sam Hemelryk added a comment -

              Integrated now thanks

              rwijaya Rossiani Wijaya added a comment -

              Tested this on integration repos for 2.3 and master.

              It works as expected.

              Test passed.

              poltawski Dan Poltawski added a comment -

              Congratulations, you've done it!

              Nf n erjneq sbe fhpprfshy vagrtengvba vagb guvf jrrxf eryrnfr, V pna abj qvfpybfr gb lbh gur rkvfgnapr bs shapgvba fge_ebg13(), gb tb va lbhe gbbyxvg nybat jvgu uggc://cuc.arg/znahny/ra/shapgvba.tmtrgff.cuc

              Cyrnfr qb abg nyybj guvf vasbezngvba gb cnff shegure.

              elodelta Richard van Iwaarden added a comment -

              We are on Moodle 2.3.2+ (Build: 20120927) and we are still having this problem. What can we do about it?

              Will this be fixed on next update?

              lsmith Lesli Smith added a comment - - edited

              Hi, Richard. We just upgraded to the latest 2.3 last night, and now I can confirm that it is fixed and working on my assignments in my installation running 2.3.3. It should work the next time you run an update. Thanks to everyone who contributed to the fix!

              leonard.houx Leonard Houx added a comment -

              This is also a bug in 2.2. Does anyone have any suggestions for how we can resolve this without moving to 2.3?

              rwijaya Rossiani Wijaya added a comment -

              Hi Leonard,

              You could try applying the patch to 2.2.

              elodelta Richard van Iwaarden added a comment -

              Missing grades and feedback might also be linked to this problem:
              http://tracker.moodle.org/browse/MDL-36024

              damyon Damyon Wiese added a comment -

              Hi Leonard,

              The old assignment (2.2) is a separate module to the new assignment module (2.3). This patch will not apply to your 2.2 install - can you please log a separate bug against "Assignment 2.2"?

              Thanks, Damyon

              nadavkav Nadav Kavalerchik added a comment -

              We had this issue too. Thank you for the fix!

              One major issue, not yet seems to be solved...
              All the old quick feedback is not shown in the report. Only the new ones (after applying the patch)
              Any Ideas how to solve it?


                People

                • Votes:
                  12 Vote for this issue
                  Watchers:
                  9 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    12/Nov/12