Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3
    • Fix Version/s: 2.4
    • Component/s: Themes
    • Labels:
    • Testing Instructions:
      1. Install an Hebrew (RTL) language pack, and switch to Hebrew
      2. Login as Admin.
      3. Navigate to My Moodle setting page from Admin's setting menu.
        (Home / ► Site administration / ► Appearance / ► Default My Moodle page)
      4. See the issues listed above (Description section)
      5. Apply the patch
      6. Reload the page and verify the issue is solved.
      Show
      Install an Hebrew (RTL) language pack, and switch to Hebrew Login as Admin. Navigate to My Moodle setting page from Admin's setting menu. (Home / ► Site administration / ► Appearance / ► Default My Moodle page) See the issues listed above (Description section) Apply the patch Reload the page and verify the issue is solved.
    • Affected Branches:
      MOODLE_23_STABLE
    • Fixed Branches:
      MOODLE_24_STABLE
    • Pull from Repository:
    • Pull Master Branch:
      WIP-MDL-35564

      Description

      When viewing: Home / ► Site administration / ► Appearance / ► Default My Moodle page
      The following issues should be fixed:

      1. Right justify Course name
      2. Right justify MOVE icon
      3. Left justify Activities' names
      4. Left justify Activities' info

        Gliffy Diagrams

          Activity

          stronk7 Eloy Lafuente (stronk7) added a comment -

          Integrated (2.4 aka master only), thanks!

          Note it cannot be backported because in 23_STABLE the block styles.css didn't exist.

          stronk7 Eloy Lafuente (stronk7) added a comment -

          title, move icon and messages from various activities properly aligned and indented under RTL. So passing!

          poltawski Dan Poltawski added a comment -

          Congratulations, you've done it!

          Nf n erjneq sbe fhpprfshy vagrtengvba vagb guvf jrrxf eryrnfr, V pna abj qvfpybfr gb lbh gur rkvfgnapr bs shapgvba fge_ebg13(), gb tb va lbhe gbbyxvg nybat jvgu uggc://cuc.arg/znahny/ra/shapgvba.tmtrgff.cuc

          Cyrnfr qb abg nyybj guvf vasbezngvba gb cnff shegure.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                3/Dec/12