Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-35686

Graphlib.php should be deprecated

    XMLWordPrintable

    Details

      Description

      Our graph api is outdated and doesn't support much.

      Update options are :-

      Current use of the graphs api in core:

      • Survey module
      • User activity reports
      • Quiz reports
      • Scorm graph report

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              moodle.com moodle.com
              Reporter:
              ankit_frenz Ankit Agarwal
              Participants:
              Component watchers:
              Amaia Anabitarte, Carlos Escobedo, Ferran Recio, Ilya Tregubov, Sara Arjona (@sarjona), Adrian Greeve, Jake Dallimore, Mathew May, Mihail Geshoski, Peter Dias, Sujith Haridasan
              Votes:
              12 Vote for this issue
              Watchers:
              13 Start watching this issue

                Dates

                Created:
                Updated: