Moodle
  1. Moodle
  2. MDL-36685

Tiny MCE HTML Editor - Missing String for Table Cell Properties 'Update all cells in column'

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3.3
    • Fix Version/s: 2.3.4
    • Component/s: HTML Editor (TinyMCE)
    • Labels:
      None
    • Testing Instructions:
      Hide

      1/ purge moodle caches (version bump will eliminate this requirement)
      2/ clear browser cache (not always necessary)
      3/ add a table in TinyMCE editor
      4/ right click on any table cell and select "Cell / Table cell properties"
      5/ verify the combo selection box above the Update button contains english strings including "Update all cells in column"

      Show
      1/ purge moodle caches (version bump will eliminate this requirement) 2/ clear browser cache (not always necessary) 3/ add a table in TinyMCE editor 4/ right click on any table cell and select "Cell / Table cell properties" 5/ verify the combo selection box above the Update button contains english strings including "Update all cells in column"
    • Affected Branches:
      MOODLE_23_STABLE
    • Fixed Branches:
      MOODLE_23_STABLE
    • Pull from Repository:
    • Rank:
      46186

      Description

      When you right click to edit a Table Cell Properties using the Tiny MCE HTML Editor there is a missing string for 'Update all cells in column' i.e. it displays

      {#table_dlg.cell_col}

        Activity

        Hide
        Petr Škoda added a comment -

        Thanks for the report.

        Show
        Petr Škoda added a comment - Thanks for the report.
        Hide
        Christopher Scurrah added a comment -

        I've just added the string but it still displays

        {#table_dlg.cell_col}

        even after clearing my Browser and Moodle cache

        Show
        Christopher Scurrah added a comment - I've just added the string but it still displays {#table_dlg.cell_col} even after clearing my Browser and Moodle cache
        Hide
        Petr Škoda added a comment -

        It works fine for me, please try purging all moodle caches again and reset all browser caches.

        Show
        Petr Škoda added a comment - It works fine for me, please try purging all moodle caches again and reset all browser caches.
        Hide
        Christopher Scurrah added a comment -

        Adding the string works for me now after I cleared all the caches again

        Show
        Christopher Scurrah added a comment - Adding the string works for me now after I cleared all the caches again
        Hide
        Dan Poltawski added a comment -

        Integrated to 2.3 only, thanks.

        Show
        Dan Poltawski added a comment - Integrated to 2.3 only, thanks.
        Hide
        Jason Fowler added a comment -

        String is present now Petr. Thanks!

        Show
        Jason Fowler added a comment - String is present now Petr. Thanks!
        Hide
        Eloy Lafuente (stronk7) added a comment -

        Many thanks for your effort, the whole Moodle Community will be enjoying your great solutions starting now!

        Closing, ciao

        Show
        Eloy Lafuente (stronk7) added a comment - Many thanks for your effort, the whole Moodle Community will be enjoying your great solutions starting now! Closing, ciao

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: