Details

    • Type: Sub-task Sub-task
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 2.4
    • Fix Version/s: 2.4
    • Component/s: Usability
    • Labels:
      None
    • Testing Instructions:
      Hide

      Test pre-requisites

      • Enable portfolio

      Test steps

      1. Go to a forum, post a post with an attachment.
      2. Make sure the text and icon to export the post and the attachment look good.
      3. Do the same for an assignment (on the main page, and the grading page)
      4. Do the same for a glossary entry
      5. Do the same for a database entry
      6. Do not finish an export and go to Home ► My profile settings ► Portfolios ► Transfer logs to make sure the 'Stop' and 'Go' icons look good.
      Show
      Test pre-requisites Enable portfolio Test steps Go to a forum, post a post with an attachment. Make sure the text and icon to export the post and the attachment look good. Do the same for an assignment (on the main page, and the grading page) Do the same for a glossary entry Do the same for a database entry Do not finish an export and go to Home ► My profile settings ► Portfolios ► Transfer logs to make sure the 'Stop' and 'Go' icons look good.
    • Affected Branches:
      MOODLE_24_STABLE
    • Fixed Branches:
      MOODLE_24_STABLE
    • Pull from Repository:
    • Pull Master Branch:
      MDL-36783-master
    • Rank:
      46295

      Description

      Portfolio icon issues

        Activity

        Hide
        Dan Poltawski added a comment -

        Integrated, thanks Fred.

        Show
        Dan Poltawski added a comment - Integrated, thanks Fred.
        Hide
        Dan Poltawski added a comment -

        Fred, the alignment looks a bit weird on DB module

        Show
        Dan Poltawski added a comment - Fred, the alignment looks a bit weird on DB module
        Hide
        Frédéric Massart added a comment -

        That's due to the template which adds empty spaces. There is not much I can do about that.

        Show
        Frédéric Massart added a comment - That's due to the template which adds empty spaces. There is not much I can do about that.
        Hide
        Dan Poltawski added a comment -

        Thanks, passing. Looks good everywhere else.

        Show
        Dan Poltawski added a comment - Thanks, passing. Looks good everywhere else.
        Hide
        Eloy Lafuente (stronk7) added a comment -

        Y E S !

        Closing as fixed, many thanks!

        Show
        Eloy Lafuente (stronk7) added a comment - Y E S ! Closing as fixed, many thanks!

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: