Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-36954

Question names now centred in the question bank display

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.2.6, 2.3.3, 2.4
    • Fix Version/s: 2.2.7, 2.3.4, 2.4.1
    • Component/s: Questions
    • Labels:

      Description

      This is a regression caused by MDL-21625.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              timhunt Tim Hunt added a comment -

              Submitting for integration.

              Rosie, would you like to take a quick look at this before it is integrated?

              samhemelryk Sam Hemelryk added a comment -

              Thanks Tim, this has been integrated now.

              ankit_frenz Ankit Agarwal added a comment -

              Works as described.
              Passing
              Thanks

              stronk7 Eloy Lafuente (stronk7) added a comment -

              Many thanks for your effort, the whole Moodle Community will be enjoying your great solutions starting now!

              Closing, ciao

              watersevenub Jozas Nhial added a comment -

              Hi. In the question bank, after the text: "Select a category" all the question names are still centred using Moodle 2.3.4 (Build: 20130114), is it this bug?
              I am running a custom theme but I can confirm the issue in Arialist/Binarius. In Anomaly is ok.

              timhunt Tim Hunt added a comment -

              It is this bug. As you can see above it says: Fix Version/s: 2.2.7, 2.3.4, 2.4.1, so upgrade to 2.4.1 to get the fix.

              watersevenub Jozas Nhial added a comment -

              Sorry but I don't understand. Fix versions doesn't mean it is solved in 2.2.7, in 2.3.4 and in 2.4.1?

              timhunt Tim Hunt added a comment -

              Correct. Sorry, I misread your first comment. You say you already have 2.3.4. Therefore, you should be seeing this fix. Can you try cliking the 'Purge all caches' link in the admin menu.

              watersevenub Jozas Nhial added a comment - - edited

              Have done that, doesn't solve the issue (tested in local and in production). Just to be clear, I am talking about the dropdown menu in Select category. Thanks.

              watersevenub Jozas Nhial added a comment -

              Another thing that might be useful: using Firefox 18.0.1 the problem is present, using Chromium/23.0.1271.97 the problem vanishes.

              watersevenub Jozas Nhial added a comment -

              In Moodle 2.4.1+ (Build: 20130131) Arialist , Select category dropdown menu shows question categories centred and subcategories not in bold.


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    14/Jan/13