Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-37281

"Other users" page does not set current navigation node properly

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.4
    • Fix Version/s: 2.3.4, 2.4.1
    • Component/s: Enrolments
    • Labels:

      Description

      the problem is in extra PAGE parameters in enrol/otherusers.php

        Gliffy Diagrams

          Attachments

            Activity

            samhemelryk Sam Hemelryk added a comment -

            Thanks Petr - this has been integrated now.

            phalacee Jason Fowler added a comment -

            fixed the testing instructions for you Petr, took me a while to figure out where this was located due to the vague instructions, but it works fine

            stronk7 Eloy Lafuente (stronk7) added a comment -

            And your fantastic code has met core, hope they become good friends for a long period.

            Closing, thanks!


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  14/Jan/13