Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Won't Fix
    • Affects Version/s: 1.5.1
    • Fix Version/s: None
    • Component/s: Administration
    • Labels:
      None
    • Environment:
      Windows XP
    • Affected Branches:
      MOODLE_15_STABLE

      Description

      Using Moodle 1.5 + (2005060201), the site policy does not appear--only the following lines:

      You must agree to this policy to continue using this site. Do you agree? Yes No

        Gliffy Diagrams

          Issue Links

            Activity

            Hide
            Jeff Sherk added a comment -

            See issue MDL-8466 for the same problem, and a work araound.

            Show
            Jeff Sherk added a comment - See issue MDL-8466 for the same problem, and a work araound.
            Hide
            Michael de Raadt added a comment -

            Thanks for reporting this issue.

            We have detected that this issue has been inactive for over a year has been recorded as affecting versions that are no longer supported.

            If you believe that this issue is still relevant to current versions (2.1 and beyond), please comment on the issue. Issues left inactive for a further month will be closed.

            Michael d;

            lqjjLKA0p6

            Show
            Michael de Raadt added a comment - Thanks for reporting this issue. We have detected that this issue has been inactive for over a year has been recorded as affecting versions that are no longer supported. If you believe that this issue is still relevant to current versions (2.1 and beyond), please comment on the issue. Issues left inactive for a further month will be closed. Michael d; lqjjLKA0p6
            Hide
            Michael de Raadt added a comment -

            I'm closing this issue as it has become inactive and does not appear to affect a current supported version. If you are encountering this problem or one similar, please launch a new issue.

            Show
            Michael de Raadt added a comment - I'm closing this issue as it has become inactive and does not appear to affect a current supported version. If you are encountering this problem or one similar, please launch a new issue.

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: