Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3.4, 2.4.1
    • Fix Version/s: 2.3.5, 2.4.2
    • Component/s: Documentation
    • Labels:

      Description

      The line:

      2) Create a single database for Moodle to store all it's tables in (or choose an existing database).

      Should be

      2) Create a single database for Moodle to store all its tables in (or choose an existing database).

        Gliffy Diagrams

          Attachments

            Activity

            fred Frédéric Massart added a comment -

            Submitting straight for integration as it had been confirmed by Helen in the past.

            tsala Helen Foster added a comment -

            Fred has a great memory and excellent English skills. I can confirm that 'it's' should indeed be 'its'.

            tsala Helen Foster added a comment -

            Just noting, as explained by Fred, that this issue could not be fixed in the usual way for lang string typos (committing to the en_fix lang pack), since the typo is in a file, and not in a lang string.

            poltawski Dan Poltawski added a comment -

            Integrated to master, 24 and 23. Thanks Fred

            damyon Damyon Wiese added a comment -

            Thanks for your hard work - this issue has made it! Moodle is now a little bit better.

            Regards, Damyon


              People

              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  11/Mar/13