Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-38146

Edit category page hightlights two items in navigation

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.4.1
    • Fix Version/s: 2.5
    • Component/s: Navigation
    • Labels:
    • Testing Instructions:
      1. Login as admin or manager, go to the add/edit course page
      2. Click buttons to create a category on top level, create sub category of some existing category, edit existing category
      3. Make sure there is only one active node in settings navigation
      4. Note that adding a top-level category does not have corresponding item in settings navigation and "add/edit courses" becomes active
      Show
      Login as admin or manager, go to the add/edit course page Click buttons to create a category on top level, create sub category of some existing category, edit existing category Make sure there is only one active node in settings navigation Note that adding a top-level category does not have corresponding item in settings navigation and "add/edit courses" becomes active
    • Affected Branches:
      MOODLE_24_STABLE
    • Fixed Branches:
      MOODLE_25_STABLE
    • Pull Master Branch:
      wip-MDL-38146-master

      Description

      Edit category page and Add sub category page show two active nodes in settings navigation

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              marina Marina Glancy added a comment -

              This is most likely regression caused MDL-37572 but I'm not 100% sure

              marina Marina Glancy added a comment -

              Sam, this is FYI when you work on courses management page - adding top-level category does not have an item in settings navigation

              damyon Damyon Wiese added a comment -

              The main moodle.git repository has just been updated with latest weekly modifications. You may wish to rebase your PULL branches to simplify history and avoid any possible merge conflicts. This would also make integrator's life easier next week.

              Thanks!

              phalacee Jason Fowler added a comment -

              All good Marina

              stronk7 Eloy Lafuente (stronk7) added a comment -

              Because

              A
              MARVELOUS
              A       U
              Z  YOU  P
              I  ARE  E
              N  PPL  R
              G       B
                TNKS! 
              

              Closing, ciao


                People

                • Votes:
                  0 Vote for this issue
                  Watchers:
                  4 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved:
                    Fix Release Date:
                    14/May/13