Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-38279

You can create a question with default mark negative

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.3.4, 2.4.1
    • Fix Version/s: 2.3.5, 2.4.2
    • Component/s: Questions
    • Labels:
      None
    • Testing Instructions:
      Hide

      1. Try to create a question in the question bank with a negative value for Default mark.

      2. Verify that you get a form validation error.

      Show
      1. Try to create a question in the question bank with a negative value for Default mark. 2. Verify that you get a form validation error.
    • Affected Branches:
      MOODLE_23_STABLE, MOODLE_24_STABLE
    • Fixed Branches:
      MOODLE_23_STABLE, MOODLE_24_STABLE
    • Pull from Repository:
    • Pull Master Branch:

      Description

      Obviously, that in nonsense.

        Attachments

          Activity

            People

            Assignee:
            timhunt Tim Hunt
            Reporter:
            timhunt Tim Hunt
            Integrator:
            Damyon Wiese
            Tester:
            David Monllaó
            Participants:
            Component watchers:
            Tim Hunt, Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Fix Release Date:
              11/Mar/13