Moodle
  1. Moodle
  2. MDL-39475

Grader Report Editing using Internet Explorer 10 shows inconsistent textboxes

    Details

    • Affected Branches:
      MOODLE_24_STABLE
    • Rank:
      50141

      Description

      1. Instructor browses to a course and goes to the grader report
      2. click 'Turn editing on'
      3. view screen with some text boxes missing while others are showing fine
      4. hit 'refresh' (or 'F5') and the location of missing textboxes randomly changes (sometimes text boxes that were there before are gone and vice versa)

      User Environment: Windows 2012 Terminal Server using Internet Explorer 10
      Moodle Server Environment: Windows 2008 R2, SQL Server 2008 R2, PHP 5.3.5, and Moodle 2.4.3

      Temporary work-around: Set Internet Explorer Compatibility mode to IE9 (using F12/Developer tools).

      1. Example-1.png
        129 kB
      2. Example-2.png
        134 kB

        Activity

        Hide
        Thomas College ITS added a comment -

        Example of the issue

        Show
        Thomas College ITS added a comment - Example of the issue
        Hide
        Thomas College ITS added a comment -

        Example of the issue after refreshing page on Example-1.png

        Show
        Thomas College ITS added a comment - Example of the issue after refreshing page on Example-1.png
        Hide
        Andrew Davis added a comment -

        Wow. How bizarre. Thank you for reporting this.

        If anyone has any additional details or a possible code fix please post it here.

        Show
        Andrew Davis added a comment - Wow. How bizarre. Thank you for reporting this. If anyone has any additional details or a possible code fix please post it here.
        Hide
        Andrew Davis added a comment -

        This issue was assigned to me automatically, however I will not be able to work on this issue in the immediate future. In order to create a truer sense of the state of this issue and to allow other developers to have chance to become involved, I am removing myself as the assignee of this issue.

        For more information, see http://docs.moodle.org/dev/Changes_to_issue_assignment

        Show
        Andrew Davis added a comment - This issue was assigned to me automatically, however I will not be able to work on this issue in the immediate future. In order to create a truer sense of the state of this issue and to allow other developers to have chance to become involved, I am removing myself as the assignee of this issue. For more information, see http://docs.moodle.org/dev/Changes_to_issue_assignment
        Hide
        Thomas College ITS added a comment -

        Just an update, this still seems to be a problem with version 2.5.2. Thanks!

        Show
        Thomas College ITS added a comment - Just an update, this still seems to be a problem with version 2.5.2. Thanks!
        Hide
        Jacob McDougale added a comment -

        Additional update - we are experiencing this with Moodle version 2.4.7.

        Show
        Jacob McDougale added a comment - Additional update - we are experiencing this with Moodle version 2.4.7.

          People

          • Votes:
            6 Vote for this issue
            Watchers:
            9 Start watching this issue

            Dates

            • Created:
              Updated: