Moodle
  1. Moodle
  2. MDL-39515

Clean Theme shows old Paypal icon

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.5
    • Fix Version/s: 2.5
    • Component/s: Themes
    • Labels:
      None
    • Rank:
      50189

      Description

      When adding the Paypal enrolment to a course, the courses list shows the old Paypal icon instead of the new.

      The source is boostrapbase since it appears in the Clean theme and derivated.

      1. paypal.svg
        1 kB
        Barbara Ramiro
      1. icon.gif
        1 kB
      2. paypal.png
        0.4 kB
      3. screenshot-1.jpg
        18 kB

        Activity

        Marina Glancy added a comment -

        attaching screenshot that Fernando added to MDL-39516

        Fernando Acedo added a comment -

        The problem is the icon located in \enrol\paypal\pix. It should be updated to keep the icons consistent.

        Fernando Acedo added a comment - - edited

        A possible solution for the issue

        Marina Glancy added a comment -

        Barbara, can you look at it please, you are the icons master

        Barbara Ramiro added a comment -

        Here it goes Marina

        paypal.png

        Fernando Acedo added a comment -

        Looks very good. Thanks to all

        Barbara Ramiro added a comment -

        Thanks Fernando (",)

        Dan Poltawski added a comment -

        Wow, I love this new icon, integrated.

        Dan Poltawski added a comment -

        Tested during integration with svg and without

        Barbara Ramiro added a comment -

        Thanks Dan!

        Eloy Lafuente (stronk7) added a comment -

        Did you think this day was not going to arrive ever?

        Your patience has been rewarded, yay, sent upstream, thanks!

        Closing...ciao


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: