Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-39746

On discussion page, user name is overlapping with profile picture

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.5
    • Fix Version/s: 2.5.1
    • Component/s: Forum
    • Labels:
      None
    • Testing Instructions:
      Hide

      On a mobile device (desktop browser didn't seem trigger the issue)

      1. View a list of discussions in a forum
      2. ensure the user picture is not shown, or if it is shown, it is not behind the users name as shown in the screen shot attached.
      Show
      On a mobile device (desktop browser didn't seem trigger the issue) View a list of discussions in a forum ensure the user picture is not shown, or if it is shown, it is not behind the users name as shown in the screen shot attached.
    • Affected Branches:
      MOODLE_25_STABLE
    • Fixed Branches:
      MOODLE_25_STABLE
    • Pull from Repository:
    • Pull Master Branch:
      wip-MDL-39746-master
    • Sprint:
      FRONTEND Sprint 1
    • Story Points (Obsolete):
      5
    • Sprint:
      FRONTEND Sprint 1

      Description

      This occurs in iPod touch/iPhone4s potrait view.

        Gliffy Diagrams

          Attachments

            Activity

            Hide
            phalacee Jason Fowler added a comment -

            When desktop browsers get that small, they hide the image. It seems the Android stock and iOS browsers aren't doing as they are told.

            Show
            phalacee Jason Fowler added a comment - When desktop browsers get that small, they hide the image. It seems the Android stock and iOS browsers aren't doing as they are told.
            Hide
            phalacee Jason Fowler added a comment -

            It seems that it has something to do with the way tables are handled on the mobile device browsers. Should be able to fix it with a responsive selector.

            Show
            phalacee Jason Fowler added a comment - It seems that it has something to do with the way tables are handled on the mobile device browsers. Should be able to fix it with a responsive selector.
            Hide
            markn Mark Nelson added a comment -

            Hi Jason, a simple fix, makes sense to me. Thanks. Submitting to integration.

            Show
            markn Mark Nelson added a comment - Hi Jason, a simple fix, makes sense to me. Thanks. Submitting to integration.
            Hide
            phalacee Jason Fowler added a comment -

            Thanks Mark.

            Show
            phalacee Jason Fowler added a comment - Thanks Mark.
            Hide
            poltawski Dan Poltawski added a comment -

            Should this be back ported?

            Show
            poltawski Dan Poltawski added a comment - Should this be back ported?
            Hide
            phalacee Jason Fowler added a comment -

            only to 2.5 (I thought it would happen automatically as the two branches are sync'd at the moment, hence only one branch) it is just a bootstrap issue, so it can't go back further.

            Show
            phalacee Jason Fowler added a comment - only to 2.5 (I thought it would happen automatically as the two branches are sync'd at the moment, hence only one branch) it is just a bootstrap issue, so it can't go back further.
            Hide
            phalacee Jason Fowler added a comment -

            Just asked Michael, apparently the sync period has ended and I missed the announcement, sorry about that.

            Show
            phalacee Jason Fowler added a comment - Just asked Michael, apparently the sync period has ended and I missed the announcement, sorry about that.
            Hide
            poltawski Dan Poltawski added a comment -

            Integrated to master and 25, thanks

            Show
            poltawski Dan Poltawski added a comment - Integrated to master and 25, thanks
            Hide
            dmonllao David Monllaó added a comment -

            It passes. Tested in a Samsung Galaxy I, the image is not shown

            Show
            dmonllao David Monllaó added a comment - It passes. Tested in a Samsung Galaxy I, the image is not shown
            Hide
            marina Marina Glancy added a comment -

            Thanks for your awesome work! This has now become a part of Moodle.

            Closing as fixed!

            Show
            marina Marina Glancy added a comment - Thanks for your awesome work! This has now become a part of Moodle. Closing as fixed!

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  8/Jul/13