Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-40220

Remove deprecated calls to get_plugin_types(), get_plugin_list() etc

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.5
    • Fix Version/s: 2.6
    • Component/s: Libraries
    • Story Points:
      5
    • Sprint:
      BACKEND Sprint 2

      Description

      After MDL-39854 is integrated we need to:

      1. Get rid of the deprecated calls in core.
      2. Add much more docs about the deprecations, including in upgrade.txt

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Fix Release Date:
                  18/Nov/13