Moodle
  1. Moodle
  2. MDL-4055

Initial Page in a wiki does not work

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.5.2
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_15_STABLE

      Description

      When I try to create a wiki with an initiale page, it doesn't work. The text which appears seems to be the code of the HTML editor (see the image joins), but if I desable the HTML editor it doesn't work either.

        Gliffy Diagrams

          Activity

          Hide
          Martin Dougiamas added a comment -

          From Etienne (etienne.roze at medecine.uhp-nancy.fr) Wednesday, 19 October 2005, 03:43 PM:

          OK. Sorry. Create wiki with initiale page works. The name of the file to use to <b>must have</b> a CamelCase name.

          I think that the attached image shows a real bug, but I don't know how to redo it.

          Show
          Martin Dougiamas added a comment - From Etienne (etienne.roze at medecine.uhp-nancy.fr) Wednesday, 19 October 2005, 03:43 PM: OK. Sorry. Create wiki with initiale page works. The name of the file to use to <b>must have</b> a CamelCase name. I think that the attached image shows a real bug, but I don't know how to redo it.
          Hide
          Michael de Raadt added a comment -

          Thanks for reporting this issue.

          We have detected that this issue has been inactive for over a year has been recorded as affecting versions that are no longer supported.

          If you believe that this issue is still relevant to current versions (2.3 and beyond), please comment on the issue. Issues left inactive for a further month will be closed.

          Michael d;

          4d6f6f646c6521

          Show
          Michael de Raadt added a comment - Thanks for reporting this issue. We have detected that this issue has been inactive for over a year has been recorded as affecting versions that are no longer supported. If you believe that this issue is still relevant to current versions (2.3 and beyond), please comment on the issue. Issues left inactive for a further month will be closed. Michael d; 4d6f6f646c6521
          Hide
          Michael de Raadt added a comment -

          I'm closing this issue as it has been inactive for over a year has been recorded as affecting versions that are no longer supported.

          If you still believe this is an issue in supported versions, please report a new issue.

          Show
          Michael de Raadt added a comment - I'm closing this issue as it has been inactive for over a year has been recorded as affecting versions that are no longer supported. If you still believe this is an issue in supported versions, please report a new issue.

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: