Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-40983

Majority ADD-ons don't seem to work.

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Not a bug
    • Affects Version/s: 2.5.1
    • Fix Version/s: None
    • Component/s: Other, Unknown
    • Labels:
      None
    • Affected Branches:
      MOODLE_25_STABLE

      Description

      I installed a number plugins which redirects me to HomePage when i access them as a student/teacher/manager/administrator.

      The plugins are always installed successfully, and even added to the course right, but when accessed through, somehow it redirects to the main page.

      Made a screencast earlier when i was asking in the community, hope helps: http://www.screenr.com/xSAH

      – What i expect:

      • Install the plugin,
      • Add the new plugin on any course
      • Click to configure

      – What actually happens:

      • Install the plugin
      • Add the new plugin on any course
      • Clicks on the name of the activity / block
      • Takes me back to the homepage

      [The add-ons i have tested on:

      • Babel Room
      • BigBlue Button
      • Games Plugin (New on the addon market)
      • Language Tabe OWLL
      • NLN Learning Object
      • RecordingsBN
      • Facility to Block
      • Parent Block

      I have Moodle updated right now, with all files fresh and checked.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              saadmengal Saad Mengal
              Participants:
              Component watchers:
              Adrian Greeve, Mihail Geshoski, Peter Dias, Amaia Anabitarte, Bas Brands, Carlos Escobedo, Sara Arjona (@sarjona), Víctor Déniz Falcón
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: