Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-4179

Feature Request: Have a setting in quizzes to not autolink

    Details

    • Type: New Feature
    • Status: Closed
    • Priority: Trivial
    • Resolution: Duplicate
    • Affects Version/s: 1.5.2
    • Fix Version/s: None
    • Component/s: Quiz
    • Labels:
      None
    • Environment:
      All
    • Affected Branches:
      MOODLE_15_STABLE

      Description

      If the glossary or other activities are set to autolink, they link in quizzes unless the <nolink></nolink> tags are used. It would be nice if there was a setting in the quiz activity to disable autolinking to other activities so that activity creators don't have put the tags on every single line.

        Gliffy Diagrams

          Attachments

            Issue Links

              Activity

              timhunt Tim Hunt added a comment -

              This is a duplicate of the more general MDL-7336.


                People

                • Assignee:
                  timhunt Tim Hunt
                  Reporter:
                  imported Imported
                  Tester:
                  Nobody
                  Participants:
                • Votes:
                  0 Vote for this issue
                  Watchers:
                  1 Start watching this issue

                  Dates

                  • Created:
                    Updated:
                    Resolved: