Uploaded image for project: 'Moodle'
  1. Moodle
  2. MDL-42168

When trying to creat several types of forums in the same unit the links mix up

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: 2.5
    • Fix Version/s: None
    • Component/s: Forum
    • Labels:
    • Affected Branches:
      MOODLE_25_STABLE

      Description

      When a learning object (section) includes several types of forums (standard forum, q&a, single discussion etc..) and I post a message in one of the forums I get redirected to a different forum.
      For example, when I write a post in the Q&A forum, it gets added in the right forum but the POST button brings me to a different forum such as the standard forum.

      Can anyone help?

        Attachments

        1. tabs-2.jpg
          tabs-2.jpg
          15 kB
        2. section-1.jpg
          section-1.jpg
          44 kB

          Issue Links

            Activity

              People

              Assignee:
              dobedobedoh Andrew Nicols
              Reporter:
              omerwe omer weiss
              Participants:
              Component watchers:
              Andrew Nicols, Jun Pataleta, Michael Hawkins, Shamim Rezaie, Simey Lameze
              Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: