Moodle
  1. Moodle
  2. MDL-43384

"You have assignments that need attention" notification is ineffective

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 2.4.5
    • Fix Version/s: None
    • Component/s: Assignment (2.2), My home
    • Labels:
      None
    • Affected Branches:
      MOODLE_24_STABLE
    • Rank:
      55422

      Description

      The "You have assignments that need attention" notification seems to be perpetually present for both students and teachers, no matter what the student/teacher submits, accomplishes or grades.

      For example:
      -> even if a student has completed and submitted all assignments for a given course, he still gets the "You have assignments that need attention" message for the course on his home page
      -> even if a teacher has graded all pending assignments for a course, he is still getting the "You have assignments that need attention" message for the course on his home page.

      Related discussion here:
      https://moodle.org/mod/forum/discuss.php?d=226744

        Issue Links

          Activity

          Steve added a comment -

          I wondered about this, some students have too. They have learned to ignore this. I guess it does need to be fixed. If nothing else, maybe turned off until it is fixed.

          Why should the instructor be informed about assignments? Is this some indicator that something needs to be graded? Now there is something I can use....

          Mary Cooch added a comment -

          Hi Joe. Thanks for reporting this. I think however that it's a duplicate of the issue I am linking to here, MDL-41922 and so to get better publicity and more votes, please could you encourage people to comment on the earlier one? Thanks.


            People

            • Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: